4D-jp 4D Japan Technical Support Team

macOS MojaveでPHP Executeを実行するとアラートが表示される

2019-01-30
   

macOS MojaveでPHP Executeを実行すると,「アプリケーションはお使いのMac用に最適化されていません」というアラートが表示されます。17r4と一緒に配付されているphp-fcgiが32ビット版のアプリケーションであるためです。このメッセージは,30日に1回,リマインダーとして表示されます。

support.apple.com

Mac 32ビット版アプリケーションの提供は,17r4が最後のリリースとなります。17r5以降,Mac版は64ビット版アプリケーションのみのリリースとなり,PHPも64ビット版のバージョン7.3.1にアップデートされる予定です。


関連記事

リンク